What should I do when I receive a message stating the current plug-in version is too low. : Hanwha Techwin - Security Global Leader

Q. What should I do when I receive a message stating the current plug-in version is too low.

In case the plug-in version installed on the PC is too low, it may be difficult to achieve normal performance and usage.

Please remove the existing plug-in and install the latest version according to the following:

1. Remove plug-in installed on Webviewer DVR at Control Panel – Program and Function

external_image

2. Upgrade DVR firmware and execute the plug-in installation process after accessing the WebViewer

external_image