What should I do when I receive a message stating the current plug-in version is too low. : Hanwha Techwin - Security Global Leader